Uncategorized

MsgFiler Plugins Updated for maOS Big Sur 11.2

If you have upgraded to macOS Big Sur 11.2, your MsgFiler mail plugins may have been disabled. If so, please upgrade to the latest versions of the plugins:

  • MsgFiler Engine: Version 1.5.3 works with macOS 11.2. This is the plugin you should install if you are purchased MsgFiler from the Mac App Store.
  • MsgFiler Classic: Version 2.5.3 works with macOS 11.2

If you are running a previous version of macOS, such as Catalina or Mojave, you should not need to do anything.